http://www.tgcaijing.com/

股票入门基础知识天机线指标公式分享

  【股票入门基础知识天机线】

  主图指标,本指标是春节期间网上看到的,发觉真不错,特推荐大家共享,指标加密非本人所为,请匆见怪!指标简明易懂,


  一、买入信号可以是:

  襄红【绿K线】(第一买点)、金黄色K线{稳健买点)、操盘线上穿界点线也是买点;

  二、襄绿【蓝色K线】需清仓,襄绿【红K线】预警观望,操盘线下穿界点线也是卖点;

  三、可以选用副图配合使用更好。

  CG:MA(C,21),COLOR00FF00,LINETHICK2;

  FL:HHV(CG,3),COLORFF0000,LINETHICK2;

  FS:CG-(FL-CG),COLORRED,LINETHICK2;

  TY:=C;

  上收:=C; 上开:=O;上高:=H; 上低:=L;

  上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;

  股票入门基础知识通达信天机线指标公式

  天机1:=(CLOSE*2+HIGH+LOW)/4;

  天机2:=EMA(天机1,21)-EMA(天机1,55);

  天机3:=EMA(天机2,5);

  白:= (-2)*(天机2-天机3)*6.18;

  线:= 2*(天机2-天机3)*6.18;

  行情:=(CLOSE*2+HIGH+LOW)/4;

  上涨:=EMA(行情,5)-EMA(行情,21);

  切记:=EMA(上涨,5);

  操作线: 1.18*(上涨-切记)*6.18,COLORwhite;

  下跌线:MA(白,13),COLORgreen;

  上涨线:MA(线,13),COLORred;

  下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;

  STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLOR00FF00;

  STICKLINE(OPEN>=CLOSE ,O,C,1.5,0 ),COLOR00FF00;

  STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLOR00FF00;

  STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLORRED;

  STICKLINE(CLOSE>OPEN,O,C,1.5,0 ),COLORRED;

  STICKLINE(CLOSE>OPEN,O,C,0.5,0 ),COLORRED;

  STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;

  STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLORRED;

  STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;

  STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLOR00FF00;

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。